понедельник, 9 апреля 2012 г.

Debian Lenny Репозитории

Если нужно работать с предыдущей версией Debian Lenny придется поменять репозитории
/etc/apt/sources.list


deb http://archive.debian.org/debian/ lenny main non-free contrib
deb-src http://archive.debian.org/debian/ lenny main non-free contrib
# Security:
deb http://archive.debian.org/debian-security/ lenny/updates main contrib non-free
deb-src http://archive.debian.org/debian-security/ lenny/updates main contrib non-free
# Volatile:
deb http://archive.debian.org/debian-volatile lenny/volatile main contrib non-free
deb-src http://archive.debian.org/debian-volatile lenny/volatile main contrib non-free
# Backports:
deb http://archive.debian.org/debian-backports lenny-backports main contrib non-free

затем подгрузить ключи

apt-get install debian-archive-keyring


ну а дальше все стандартно
apt-get update

Нагуглено в http://superuser.com/questions/404806/debian-lenny-repositories-vanished 

Комментариев нет:

Отправить комментарий